Requirements

  1.  Debian based OS, LTS version is recomended
  2. A minimum 2Gigs of RAM and 32Gigs of storage
  3. MySQL (v5.7.7+) is recomended instead of MariaDB (v10.2.2+) or PostgreSQL
  4. Apache and PHP v7.4+ full module, also with Composer
  5. Java JDK or OpenJDK
  6. VuFind master

Revision #1
Created 6 April 2022 01:26:34 by Agung Hendro
Updated 14 April 2022 14:02:32 by Agung Hendro